Connectez-vous S'inscrire

next51.net




next51.net : Un regard clair sur l'actu Apple, les rumeurs en moins...


i4siri vous apporte Siri sur les anciens iDevices sans utiliser les serveurs Apple...


Dimanche 11 Mars 2012 - 12:18




i4siri vous apporte Siri sur les anciens iDevices sans utiliser les serveurs Apple...
i4Siri est un projet qui devrait à terme vous permettre de porter Siri sur tous les iDevices d’anciennes générations qui ne prennent pas en charge cette fonctionnalité d’assistant vocal. i4Siri supporte le nouvel OS de la pomme iOS 5.1 ainsi que les précédents pour les appareils suivant : iPad 2, iPad, iPhone 4, iPhone 3GS, iPod Touch 4G.

i4Siri vient de rendre disponible leurs serveurs pour une utilisation publique même si vous ne disposez pas de l’iPhone 4S. Après des mois de beta test, l'équipe a mis en ligne une version gratuite et prévoit d'apporter une version finale bientôt. Toutefois, étant donné qu'il s’agit d’un programme libre et gratuit, certaines limitations existent pour reguler le traffic sur leurs serveurs
i4Siri prend actuellement en charge les requêtes sur la météo, les notes, , la recherche web, les dictées, les appels téléphoniques, les blagues, les alarmes, le « où suis-je », les et les Recherches Lieu

Comme i4Siri n’utilise pas les serveurs d'Apple pour traiter votre requête, il est par conséquent légal. L'équipe nous assure que toutes les informations ne sont pas enregistrées et seront maintenues privées et confidentielles.

Vous trouverez toutes les instructions nécessaires pour installation de i4siri et plus d'informations sur ce projet sur leur site web.



Une démo vidéo vous présente ce nouveau tweak:




1.Posté par ANTONIO DEL VILLANO le 11/03/2012 13:12 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
video de l'install +1
link

2.Posté par madmax24 le 12/03/2012 12:05 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
pourquoi ils disent que ça fonctionne sous IOS 5.1 alors que ce n'est pas compatible (problème de dépendance lors de l'installation) autant pour i4siri et spire alors pourquoi raconter des mythos?

3.Posté par lolojo le 16/03/2012 07:34 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
slt ca ne fonctionne pas du tout sous 5.1

4.Posté par nana27 le 02/04/2012 11:45 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
bonjour j'aurai aimer savoir pourquoi a chaque fois que je lance siri il me dit desolé je ne peut pas repondre a votre requete maintenant veuillez réessayer dans quelque instant depuis hier il me dit sa et pourtant j'ai tout bien installer???

Apple | iPhone | iPad | Apps | Divers | Windows Phone | SAMSUNG | Watch

 
cookieassistant.com